Ga naar inhoud
djkoelkast

Update Retroforum

Recommended Posts

Dat is echt een instelling, ik krijg alleen e-mails van PMs.

En Engels is nog de standaardtaal, je moet het zelf omschakelen naar Nederlands.

 

Hier kun je een hoop instellingen vinden: http://www.retroforum.nl/followed/ 

Je kunt dan in 1x alles selecteren en voor alles e-mailmeldingen uitzetten.

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Waar ik tegenaan loop; steeds ben ik (automatisch?) uitgelogd? Als ik langer dan 10 minuten doe over het typen van een wat uitgebreidere post krijg ik een error en ben ik uitgelogd en is het bericht kwijt.

 

Komt dat bekend voor en kan dat worden aangepast? (Time-out pas na een half uur o.i.d.?)

Deel dit bericht


Link naar bericht
Delen op andere sites
10 uren geleden, MarsM zei:

Waar ik tegenaan loop; steeds ben ik (automatisch?) uitgelogd? Als ik langer dan 10 minuten doe over het typen van een wat uitgebreidere post krijg ik een error en ben ik uitgelogd en is het bericht kwijt.

 

Komt dat bekend voor en kan dat worden aangepast? (Time-out pas na een half uur o.i.d.?)

 

Ik heb dat niet, heb je de optie ingelogd blijven aangevinkt? Accepteer je cookies? (cookies worden door de editor gebruikt, die bewaart dan de inhoud als je per ongeluk weggaat).

Deel dit bericht


Link naar bericht
Delen op andere sites
41 minutes ago, djkoelkast said:

 

Ik heb dat niet, heb je de optie ingelogd blijven aangevinkt? Accepteer je cookies? (cookies worden door de editor gebruikt, die bewaart dan de inhoud als je per ongeluk weggaat).

 

Daar heb ik ook last van als ik berichten wil plaatsen via mijn mobiel.

Dan krijg ik eerst de oude post te zien met een melding in de trend van je bericht is bewaard om alsnog te plaatsen, terwijl die allang is geplaatst.

En weghalen kost soms best moeite voor ik een nieuwe post kan plaatsen ;).

 

Ik accepteer overigens cookies, maar ik heb ze voor/bij het forum naar mijn weten nog niet hoeven te accepteren. 

Deel dit bericht


Link naar bericht
Delen op andere sites
1 minuut geleden, RM zei:

 

Daar heb ik ook last van als ik berichten wil plaatsen via mijn mobiel.

Dan krijg ik eerst de oude post te zien met een melding in de trend van je bericht is bewaard om alsnog te plaatsen, terwijl die allang is geplaatst.

En weghalen kost soms best moeite voor ik een nieuwe post kan plaatsen ;).

 

Ik accepteer overigens cookies, maar ik heb ze voor/bij het forum naar mijn weten nog niet hoeven te accepteren. 

 

Hij bewaart alleen als hij denkt dat het vorige niet gepost is, dus dan gaat er daar iets mis.

Ik zal eens zoeken op het supportforum naar jullie meldingen, maar wil je dan wel even gebruikte OS en browser vermelden incl versies.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
1 uur terug, RM zei:

Ik gebruik Google Chrome en ik heb Windows 8

 

Maar de oude post zie je op je mobiel, iOS of Android en welke browser is dat?

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb dat ook, vooral als ik iets niet geplaatst heb laadt ie dat later toch weer in. Maar een echt groot probleem vind ik het niet. ;)  Dat uitloggen heb ik niet, dat lijkt me inderdaad een stuk vervelender.

 

Ik vind het bijv. storender dat wanneer je vanuit Actieve Topics een topic aanklikt, je daarna alsnog naar de laatste pagina moet navigeren om de laatste post(s) te zien. Maar ook dat is overkomelijk :P 

Deel dit bericht


Link naar bericht
Delen op andere sites
2 hours ago, djkoelkast said:

 

Maar de oude post zie je op je mobiel, iOS of Android en welke browser is dat?

 

Android en ik doe het via KPN Veilig Browser, maar feitelijk is dat Internet Explorer

Deel dit bericht


Link naar bericht
Delen op andere sites
10 minuten geleden, RM zei:

 

Android en ik doe het via KPN Veilig Browser, maar feitelijk is dat Internet Explorer

 

IE op Android? 

Ik ga het hoe dan ook even uitzoeken binnenkort.

Deel dit bericht


Link naar bericht
Delen op andere sites
1 minute ago, djkoelkast said:

 

IE op Android? 

Ik ga het hoe dan ook even uitzoeken binnenkort.

 

Ik heb een Samsung Galaxy A3, wellicht dat je dat wat zegt ;) 

Deel dit bericht


Link naar bericht
Delen op andere sites
Zojuist, RM zei:

 

Ik heb een Samsung Galaxy A3, wellicht dat je dat wat zegt ;) 

 

Het is eerder gebaseerd op Chrome/Chromium. IE is van Microsoft en draait niet op Android bij mijn weten.

Deel dit bericht


Link naar bericht
Delen op andere sites
Op 27 mei 2017 at 02:22, djkoelkast zei:

 

Ik heb dat niet, heb je de optie ingelogd blijven aangevinkt? Accepteer je cookies? (cookies worden door de editor gebruikt, die bewaart dan de inhoud als je per ongeluk weggaat).

 

Het gebeurt op verschillende soorten en alle devices (iOS, Android, Windows), en browsers (IE, Chrome, Safari) waarop ik inlog.

Cookies heb ik zeker aan staan, want in sommige gevallen is de inhoud van het bericht dat ik typte inderdaad wel bewaard, maar vaak ook maar voor een deel.

 

Het lijkt op een soort automatische time-out, maar de ene keer is dat na een half uur en soms al na 5 minuten.

Waar zit die optie 'ingelogd blijven' precies? Als je dat vinkje bedoelt onderin tijdens het invoeren van je naam / wachtwoord; die optie gebruik ik sowieso nergens ooit mee op wat voor site dan ook, maar dat is gewoon omdat ik dat niet veilig vind. Zou ook geen invloed mogen hebben toch...

Deel dit bericht


Link naar bericht
Delen op andere sites
10 minuten geleden, MarsM zei:

 

Het gebeurt op verschillende soorten en alle devices (iOS, Android, Windows), en browsers (IE, Chrome, Safari) waarop ik inlog.

Cookies heb ik zeker aan staan, want in sommige gevallen is de inhoud van het bericht dat ik typte inderdaad wel bewaard, maar vaak ook maar voor een deel.

 

Het lijkt op een soort automatische time-out, maar de ene keer is dat na een half uur en soms al na 5 minuten.

Waar zit die optie 'ingelogd blijven' precies? Als je dat vinkje bedoelt onderin tijdens het invoeren van je naam / wachtwoord; die optie gebruik ik sowieso nergens ooit mee op wat voor site dan ook, maar dat is gewoon omdat ik dat niet veilig vind. Zou ook geen invloed mogen hebben toch...

 

Jawel, want als je ingelogd blijven niet inschakelt dan word je automatisch na zoveel tijd uitgelogd, dat is normaal.

De standaard loguittijd is 1440 seconden (24 minuten)

Deel dit bericht


Link naar bericht
Delen op andere sites
8 uren geleden, djkoelkast zei:

 

Jawel, want als je ingelogd blijven niet inschakelt dan word je automatisch na zoveel tijd uitgelogd, dat is normaal.

De standaard loguittijd is 1440 seconden (24 minuten)

 

Ja, maar dan slaat ie toch je account en wachtwoord op, op het betreffende device? Dat doe ik echt nooit en ook nooit gedaan. Als je telefoon wordt gejat of er wordt een keer ingebroken en je computer wordt meegenomen kunnen de boeven overal in. Nou is Retroforum niet zo'n ramp, maar veel mensen doen het echt overal mee, zelfs bij hele persoonlijke dingen. Ik voer het gewoon liever in als ik een bezoek breng aan een beveiligde omgeving.

 

Bovendien... het is niet standaard 1440 seconden. Soms klapt ie er al bij 5 minuten uit.

Deel dit bericht


Link naar bericht
Delen op andere sites
Zojuist, MarsM zei:

 

Ja, maar dan slaat ie toch je account en wachtwoord op, op het betreffende device? Dat doe ik echt nooit en ook nooit gedaan. Als je telefoon wordt gejat of er wordt een keer ingebroken en je computer wordt meegenomen kunnen de boeven overal in. Nou is Retroforum niet zo'n ramp, maar veel mensen doen het echt overal mee, zelfs bij hele persoonlijke dingen. Ik voer het gewoon liever in als ik een bezoek breng aan een beveiligde omgeving.

 

Bovendien... het is niet standaard 1440 seconden. Soms klapt ie er al bij 5 minuten uit.

 

Het is wel 1440 seconden, alleen blijkbaar logt om een of andere reden jouw device wel eens eerder uit.

En je wachtwoord wordt inderdaad opgeslagen (beveiligd), maar dat is de enige manier waarop je niet steeds moet inloggen. 

Normaal gezien is je telefoon voorzien van een wachtwoord, code, fingerprint ofzo, dus als 'ie gestolen wordt kunnen ze niets met je browsergegevens.

Deel dit bericht


Link naar bericht
Delen op andere sites
9 uren geleden, djkoelkast zei:

 

Het is wel 1440 seconden, alleen blijkbaar logt om een of andere reden jouw device wel eens eerder uit.

En je wachtwoord wordt inderdaad opgeslagen (beveiligd), maar dat is de enige manier waarop je niet steeds moet inloggen. 

Normaal gezien is je telefoon voorzien van een wachtwoord, code, fingerprint ofzo, dus als 'ie gestolen wordt kunnen ze niets met je browsergegevens.

 

Uiteraard had ik het over 'mijn' situatie ;) 

 

Mijn probleem is niet dat ik steeds moet inloggen... mijn probleem is dat hij blijft uitloggen terwijl ik actief ben / binnen de site navigeer.

Het vinkje voor 'onthoud mijn inloggegevens' is naar mijn weten een functionaliteit om het voor gebruikers die dat prettig vinden makkelijker te maken voor als je de site verlaat en op een later moment de URL opnieuw bezoekt. Niet dat er een causaal verband is met dat het systeem je er op eigen initiatief na een tijd uitgooit als je wel handmatig inlogt en terwijl je nog op de site bezig bent.

 

Ik voer hier al meer dan 10 jaar handmatig m'n wachtwoord in en nooit last gehad. Maar goed...  mijn technische kennis is iets beperkter :) 

Deel dit bericht


Link naar bericht
Delen op andere sites

Is er toevallig een nieuwe skin? Of heb ik weer ergens op gedrukt waardoor k ineens andere kleuren e.d. heb? :+

Deel dit bericht


Link naar bericht
Delen op andere sites

Skin is hetzelfde, forum heeft een update, maar de template is nog niet bijgewerkt, zal zsm gebeuren.

Het enige wat niet klopt is het uitlijnen van de teksten.

Of er mobiel iets is veranderd weet ik niet, ga ik checken ;) 

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik kijk nu op mijn mobiel en wat ik nu zie is dat de awards dwars door de tekstberichten staan en op de achtergrond is de opbouw van de site zichtbaar ;)

 

Deel dit bericht


Link naar bericht
Delen op andere sites
15 minuten geleden, RM zei:

Ik kijk nu op mijn mobiel en wat ik nu zie is dat de awards dwars door de tekstberichten staan en op de achtergrond is de opbouw van de site zichtbaar ;)

 

Er zitten wat fouten in, is doorgegeven, afwachten helaas ;) 

Deel dit bericht


Link naar bericht
Delen op andere sites
6 minuten geleden, Hinse zei:

RM bedoelt vast de javascript onderaan de pagina :P 

Ik weet het, met een nieuwe skininstallatie krijg ik hem wel goed, maar dan kloppen er weer andere dingen niet, is gewoon een vervelende update :P 

Deel dit bericht


Link naar bericht
Delen op andere sites

Awards zijn trouwens ook weer verdwenen bij de update en we moeten dan weer op een update van die plugin wachten, ik wist ook niet dat dit zo'n major update was, want dan had ik wel gewacht.

Deel dit bericht


Link naar bericht
Delen op andere sites

Zo, nu moet het beter zijn, maar nog niet 100% en awards moet nog een update krijgen voor ze weer te zien zijn (maar ze blijven bewaard)

Deel dit bericht


Link naar bericht
Delen op andere sites
1 hour ago, Hinse said:

RM bedoelt vast de javascript onderaan de pagina :P 

Dat was het woord wat ik zocht :P

 

Deel dit bericht


Link naar bericht
Delen op andere sites
36 minutes ago, djkoelkast said:

Zo, nu moet het beter zijn, maar nog niet 100% en awards moet nog een update krijgen voor ze weer te zien zijn (maar ze blijven bewaard)

Ziet er zeker beter uit ;)

Ook wel fijn om te zien waar de berichten beginnen die je nog niet hebt gelezen ;)

 

Deel dit bericht


Link naar bericht
Delen op andere sites
10 minuten geleden, RM zei:

Ziet er zeker beter uit ;)

Ook wel fijn om te zien waar de berichten beginnen die je nog niet hebt gelezen ;)

 

Het is nu eigenlijk alleen nog die rode blokjes om de icoontjes in de forumindex en dan werkt dit weer, daarna de awards, maar moet echt wachten tot er een update wordt uitgebracht.

 

Deel dit bericht


Link naar bericht
Delen op andere sites
1 minute ago, djkoelkast said:

Het is nu eigenlijk alleen nog die rode blokjes om de icoontjes in de forumindex en dan werkt dit weer, daarna de awards, maar moet echt wachten tot er een update wordt uitgebracht.

 

Details ;)

Ze zijn in ieder geval niet weg :P

 

Deel dit bericht


Link naar bericht
Delen op andere sites
1 minuut geleden, RM zei:

Details ;)

Ze zijn in ieder geval niet weg :P

 

Nee en ze kunnen ook nog gewoon worden uitgedeeld, ze zijn alleen niet zichtbaar tot de update. Het zijn puur wat templatefiles, het systeem er achter werkt gewoon.

Ze staan wel gewoon op home in de balk rechts en op de profielpagina's, bijvoorbeeld bij Hinse:

 

http://www.retroforum.nl/profile/11-hinse/? tab=node_awards_Awards

 

 

Deel dit bericht


Link naar bericht
Delen op andere sites
18 minuten geleden, djkoelkast zei:

Nee en ze kunnen ook nog gewoon worden uitgedeeld, ze zijn alleen niet zichtbaar tot de update. Het zijn puur wat templatefiles, het systeem er achter werkt gewoon.

Ze staan wel gewoon op home in de balk rechts en op de profielpagina's, bijvoorbeeld bij Hinse:

 

http://www.retroforum.nl/profile/11-hinse/? tab=node_awards_Awards

 

 

 

Ik zou bijna die collectie awards als digitale handelswaar moeten verkopen, levert vast superveel op :+ 

 

Ziet er verder prima uit zo, weer wat strakker qua design en ook de contrasten zijn wat beter nu. Wel balen dat het onverwachts wat extra werk met zich mee bracht!

Deel dit bericht


Link naar bericht
Delen op andere sites

Het kan aan mij liggen, maar de kleurstelling op de homepage vind ik niet heel duidelijk. Moet echt een beetje moeite doen om te zien welke topics ik wel en niet heb gelezen. Dat was met de zwarte letters een stuk duidelijker. Kan dat aangepast worden (bij persoonlijke instellingen bijvoorbeeld)?

Deel dit bericht


Link naar bericht
Delen op andere sites
2 uren geleden, TMP zei:

Het kan aan mij liggen, maar de kleurstelling op de homepage vind ik niet heel duidelijk. Moet echt een beetje moeite doen om te zien welke topics ik wel en niet heb gelezen. Dat was met de zwarte letters een stuk duidelijker. Kan dat aangepast worden (bij persoonlijke instellingen bijvoorbeeld)?

Nee, dat kan niet, maar ik vind dat rood toch al niet zo mooi, dat mag wel een stuk donkerder, dus ik ga daar sowieso nog naar kijken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Wel fijn dat je op mobiel nu beter onderscheid kunt maken tussen gelezen en ongelezen topics net als op desktop met dikgedrukt = ongelezen. :) 

Deel dit bericht


Link naar bericht
Delen op andere sites

Dat alle links rood zijn moet een fout zijn, want ze kleuren mee met de header, dus stel in zou ze zwart willen dan is de bovenkant van de site ook opeens zwart. Kan niet de bedoeling zijn.

Deel dit bericht


Link naar bericht
Delen op andere sites

Design is wel strak / prettig :)

Schoonheidsfoutje ook nog dat je 2x het infoblok ziet met de laatste awards ;)

 

Deel dit bericht


Link naar bericht
Delen op andere sites
8 uren geleden, MarsM zei:

Design is wel strak / prettig :)

Schoonheidsfoutje ook nog dat je 2x het infoblok ziet met de laatste awards ;)

 

Opgelost ;) 

Die blokken kan ik zelf heel makkelijk (ver)plaatsen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Als ik een subforum open (bijvoorbeeld 'Film en TV') dan zie ik alleen een lijst met topics. Ik zie onderin wel een heel brede balk, dus ik neem aan dat de overige gegevens (laatste post, totaal aantal posts etc.) nog wel zichtbaar zijn, maar dat ik daarvoor heel erg naar rechts moet bewegen. Hebben meer mensen daar last van?

Deel dit bericht


Link naar bericht
Delen op andere sites

Welke browser gebruik je? In Chrome 60, Firefox 54 en Microsoft Edge 38 gaat er volgens mij weinig mis, alleen in Internet Explorer 11 lijken de rode paginatiebalken onder en boven extreem ver uit het scherm doorgetrokken te zijn waardoor die overige gegevens helemaal uit het beeld zijn verdwenen rechts.

Deel dit bericht


Link naar bericht
Delen op andere sites
1 uur terug, Hinse zei:

Welke browser gebruik je? In Chrome 60, Firefox 54 en Microsoft Edge 38 gaat er volgens mij weinig mis, alleen in Internet Explorer 11 lijken de rode paginatiebalken onder en boven extreem ver uit het scherm doorgetrokken te zijn waardoor die overige gegevens helemaal uit het beeld zijn verdwenen rechts.

 

Internet Explorer 11 dus ;).

Deel dit bericht


Link naar bericht
Delen op andere sites

Bij een vorige update had ik al problemen met IE (oh, IE6), inloggen ging wel, uitloggen niet, maar ik kon nog wel berichten lezen. Dat gaat nu ook niet meer zo, ik zie precies wat jij beschrijft - alles onder elkaar.

 

Na de vorige update ben ik overgegaan op het vosje, prima te doen.

Deel dit bericht


Link naar bericht
Delen op andere sites

IE werkt bij mij ook niet.

Als ik dat gebruik kan ik geen plaatjes of andere bijlagen uploaden.

Ik gebruik al lange tijd Google Chrome ;)

 

Deel dit bericht


Link naar bericht
Delen op andere sites
12 uren geleden, TMP zei:

 

Internet Explorer 11 dus ;).

Die is zwaar verouderd. Cent Browser is een heel fijne browser, gebaseerd op Chromium en volledig compatible met Chrome.

Deel dit bericht


Link naar bericht
Delen op andere sites
4 minuten geleden, Keetie zei:

Maar IE is wel RETRO! Het was IE8 bij mij, niet IE6. :')

 

Zou mooi zijn als iemand ooit een html-only-versie zou uitbrengen van een theme voor dit forum, maar ik vrees dat dat niet gaat gebeuren.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×