Ga naar inhoud
djkoelkast

Update Retroforum

Recommended Posts

Vanaf nu zou heel Retroforum SSL beveiligd moeten zijn, dus met https en een groen slotje.

Als je een pagina tegenkomt waar dat niet werkt laat het me dan even weten, dan kan ik het onderzoeken.

Deel dit bericht


Link naar bericht
Delen op andere sites

Top! Misschien zijn er pagina's met http content (zoals plaatjes elders gehost), daar doe je natuurlijk weinig aan. Verder een goede ontwikkeling, ook voor de vindbaarheid!

Deel dit bericht


Link naar bericht
Delen op andere sites
2 minuten geleden, Hinse zei:

Top! Misschien zijn er pagina's met http content (zoals plaatjes elders gehost), daar doe je natuurlijk weinig aan. Verder een goede ontwikkeling, ook voor de vindbaarheid!

Er zit nu een automatische cache in die extern gehoste plaatjes intern cachet, dus dat zou niet moeten gebeuren.

Deel dit bericht


Link naar bericht
Delen op andere sites
38 minuten geleden, djkoelkast zei:

Er zit nu een automatische cache in die extern gehoste plaatjes intern cachet, dus dat zou niet moeten gebeuren.

Top! Nog geen fouten op pagina's tegengekomen. :) 

Deel dit bericht


Link naar bericht
Delen op andere sites

Er zijn weer een aantal dingen vertaald (vooral datanoteringen en wat foutjes in de overzichten). Als je nog fouten of rare dingen tegenkomt laat het dan direct weten.

 

Er is een nieuw, Engelstalig gedeelte aangemaakt, vind je nog topics laat het dan weten (of aan de mods/admins: je mag ze direct verplaatsen): 

 

https://www.retroforum.nl/forum/74-english-retroforum/

Deel dit bericht


Link naar bericht
Delen op andere sites

Next Step: Optional Profile Information                            Complete my profile | Dismiss (is een tweetal buttons naast elkaar)

Your profile is 50% complete!

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Top geregeld allemaal, alles is weer opgefrist en verbeterd! _O_

 

Heb nog wel 1 ergenisje: bij zowel de startpagina als bij Actieve Topics heb je een overzicht van laatste topics. Bij beiden is het alleen vrij irritant om bij de recentste posts uit te komen, bij die laatste ga je zelfs altijd naar de eerste pagina. Is er geen setting om dat aan te passen? Iets als: 'altijd naar nieuwe posts scrollen' of iets dergelijks? ;) 

Deel dit bericht


Link naar bericht
Delen op andere sites
9 minuten geleden, Hinse zei:

Top geregeld allemaal, alles is weer opgefrist en verbeterd! _O_

 

Heb nog wel 1 ergenisje: bij zowel de startpagina als bij Actieve Topics heb je een overzicht van laatste topics. Bij beiden is het alleen vrij irritant om bij de recentste posts uit te komen, bij die laatste ga je zelfs altijd naar de eerste pagina. Is er geen setting om dat aan te passen? Iets als: 'altijd naar nieuwe posts scrollen' of iets dergelijks? ;) 

 

Je moet niet op het topic klikken, maar op de tijd van de laatste post, dan kom je op de laatste post. Dat is ook al heel erg lang zo.

 

klik1.thumb.jpg.b8d5ed5c009931da00248c69ae782f1b.jpg

klik2.thumb.jpg.8c37c977c352ef09055985c1d2965943.jpg

 

Deel dit bericht


Link naar bericht
Delen op andere sites

Het lijkt er op dat ik 22 juli de laatste mail heb gekregen. En de mail notificaties zorgen er voor dat ik telkens weer terugkom op dit forum :-) Ik was een paar maandjes niet meer geweest en was bijna helemaal het retroforum vergeten! :-O

 

@Frey Schijnt ook geen mail meer te krijgen, hebben jullie hier ook last van?

 

Uiteraard heb ik in de spam folder gekeken. Het is een Google Mail adres.

aangepast door Bananensap

Deel dit bericht


Link naar bericht
Delen op andere sites
19 uren geleden, Keetie zei:

Weet je hier al wat meer over? Ik krijg ook al een tijdje geen meldingen meer binnen, maar ik dacht dat het aan mezelf lag.

Nee, dat moet nog worden uitgezocht.

Deel dit bericht


Link naar bericht
Delen op andere sites

Als het goed is moet e-mail nu weer werken. Alle niet-verzonden e-mails worden in de komende dagen alsnog gestuurd, dus het kan zijn dat je tussen zeg nu en 1-2 dagen een of meerdere oudere e-mails krijgt. Het loopt terug tot uiterlijk 13 augustus.

Deel dit bericht


Link naar bericht
Delen op andere sites

Er staat nu bij de tijdsaanduidingen (laatste bericht geplaatst op) ook overal '%d u'... ook niet heel fijn. Was dat al opgemerkt? :)

Deel dit bericht


Link naar bericht
Delen op andere sites

Zal komen door de laatste update en dat de vertaling dan niet up to date meer is.

 

Edit: Ik zie het nergens staan, misschien even hard reload doen? En anders aangeven waar precies.

 

Kan iemand bevestigen dat e-mails weer werken trouwens?

Deel dit bericht


Link naar bericht
Delen op andere sites

Op de forum index, bij elk bericht. De datum/tijd aanduiding.

 

Misschien is het alleen bij mobiele weergave?

Deel dit bericht


Link naar bericht
Delen op andere sites

@djkoelkast 550 heeft bij gmail vaak te maken met spam filtering. En mijn mail is gehost op Google Apps. Soms kan je doormiddel van een goed ingesteld SPF record google mail overtuigen toch de mail te accepteren. De kans dat de mail in iemands anders junk mailbox komt wordt hier ook mee verkleint. 

 

Hier een handige tool om er eentje te maken: https://www.spfwizard.net/

Deel dit bericht


Link naar bericht
Delen op andere sites
25 minuten geleden, Bananensap zei:

@djkoelkast 550 heeft bij gmail vaak te maken met spam filtering. En mijn mail is gehost op Google Apps. Soms kan je doormiddel van een goed ingesteld SPF record google mail overtuigen toch de mail te accepteren. De kans dat de mail in iemands anders junk mailbox komt wordt hier ook mee verkleint. 

 

Hier een handige tool om er eentje te maken: https://www.spfwizard.net/

Zit in de pijplijn, alleen moet ik eerst het domein even verhuizen naar een andere dns-host, want waar 'ie nu zit is waardeloos. Alleen krijg ik het token niet eens :') Dus een en al ellende.

Deel dit bericht


Link naar bericht
Delen op andere sites
2 uren geleden, MarsM zei:

Op de forum index, bij elk bericht. De datum/tijd aanduiding.

 

Misschien is het alleen bij mobiele weergave?

Zowel desktop als mobiel, zowel Engels als Nederlands zijn allemaal in orde. 

Alleen mobiel is niet alles goed uitgelijnd, maar ik denk dat er wel een update is.

Deel dit bericht


Link naar bericht
Delen op andere sites
1 uur geleden, djkoelkast zei:

In je spambox? Want alles is opnieuw verzonden en zonder errors deze keer.

Ook niet, zelfde als een tijdje geleden.

Deel dit bericht


Link naar bericht
Delen op andere sites
1 uur terug, Frey zei:

Ook niet, zelfde als een tijdje geleden.

Hier is alles nu gewoon in orde, mails komen niet meer terug. Dan gooit google/microsoft ze gewoon weg. Weinig wat ik nu kan doen, behalve straks via een externe service gaan mailen. Wordt aan gewerkt.

Deel dit bericht


Link naar bericht
Delen op andere sites
6 uren geleden, djkoelkast zei:

De update van de skin zit er nu in, de uitlijning is weer in orde. Ik zie nog steeds nergens die %d, welke browser gebruik je @MarsM? Of is het nu verholpen?

Nee, ik zie nog steeds %d. Het is alleen op de forum-index en ik constateer het bij inloggen op mobiel (android). @Hinsezag het ook, weet niet of dat wel desktop weergave was?

Deel dit bericht


Link naar bericht
Delen op andere sites
Zojuist, MarsM zei:

Nee, ik zie nog steeds %d. Het is alleen op de forum-index en ik constateer het bij inloggen op mobiel (android). @Hinsezag het ook, weet niet of dat wel desktop weergave was?

Ah, het is mobiel en dan alleen in het NL. Nu kan ik er wat aan doen ;) 

Deel dit bericht


Link naar bericht
Delen op andere sites

Zojuist voor de zekerheid ook even cache en cookies weggegooid e.d. (voor t geval het mn eigen apparaat zit), maar dat helpt helaas ook niet... ;)

 

Deel dit bericht


Link naar bericht
Delen op andere sites
31 minuten geleden, MarsM zei:

Zojuist voor de zekerheid ook even cache en cookies weggegooid e.d. (voor t geval het mn eigen apparaat zit), maar dat helpt helaas ook niet... ;)

 

Ik heb de fouten gevonden en aangepast (die vertaalstrings zijn ooit aangepast, die zitten nog niet in deze nieuwe versie).

Als het goed is is dat gedeelte nu verholpen.

Deel dit bericht


Link naar bericht
Delen op andere sites
28 minuten geleden, djkoelkast zei:

Ik heb de fouten gevonden en aangepast (die vertaalstrings zijn ooit aangepast, die zitten nog niet in deze nieuwe versie).

Als het goed is is dat gedeelte nu verholpen.

Si! ^O^

Deel dit bericht


Link naar bericht
Delen op andere sites

Ik heb trouwens ook nog een andere bug... als ik nu refresh op de forum-index word ik uitgelogd :')

Is het nu definitief verplicht om dat 'blijf ingelogd' vakje aan te vinken, of is dat ook iets wat tijdelijk niet goed gaat?

 

edit: als ik heen-en-weer klik tussen topics en de forumimdex ben ik afwisselend ingelogd in de topics en uitgelogd op de index.

aangepast door MarsM

Deel dit bericht


Link naar bericht
Delen op andere sites

Nog een update hierop: ook als ik het vinkje bij 'ingelogd blijven' aanvink word ik uitgelogd zodra ik terug naar de forum-index ga na het lezen van een topic.

 

Het vervelende is dat de index daarbij ook niet wordt ge-update met nieuwe berichten tenzij ik opnieuw blijf inloggen of de browser eerst sluit / eerst naar een andere URL navigeer in dezelfde browser...

Deel dit bericht


Link naar bericht
Delen op andere sites
44 minuten geleden, MarsM zei:

Ik heb trouwens ook nog een andere bug... als ik nu refresh op de forum-index word ik uitgelogd :')

Is het nu definitief verplicht om dat 'blijf ingelogd' vakje aan te vinken, of is dat ook iets wat tijdelijk niet goed gaat?

 

edit: als ik heen-en-weer klik tussen topics en de forumimdex ben ik afwisselend ingelogd in de topics en uitgelogd op de index.

Even wat browser en versieinfo geven zodat ik het kan testen, want ik heb het lokaal niet.

Deel dit bericht


Link naar bericht
Delen op andere sites
Zojuist, djkoelkast zei:

Even wat browser en versieinfo geven zodat ik het kan testen, want ik heb het lokaal niet.

Yes... sorry.

Ik zat op een iPad / Safari (up-to-date 10.3.3). Inmiddels ook hier na legen van cache/cookies en vervolgens vinkje zetten bij 'ingelogd blijven' het probleem verholpen. Maar evengoed is het wel een bug voor als je niet standaard ingelogd wilt blijven...

 

Edit: helaas... toch niet. Ik was net bij nieuw bezoek wederom uitgelogd.

aangepast door MarsM

Deel dit bericht


Link naar bericht
Delen op andere sites
9 uren geleden, MarsM zei:

Yes... sorry.

Ik zat op een iPad / Safari (up-to-date 10.3.3). Inmiddels ook hier na legen van cache/cookies en vervolgens vinkje zetten bij 'ingelogd blijven' het probleem verholpen. Maar evengoed is het wel een bug voor als je niet standaard ingelogd wilt blijven...

 

Edit: helaas... toch niet. Ik was net bij nieuw bezoek wederom uitgelogd.

Ik heb het tot nu toe op geen enkele browser gezien hoor, dus lijkt op een Safaribugje dan. Ik heb geen hele nieuwe iPad dus ik kan alleen een oudere versie testen.

Deel dit bericht


Link naar bericht
Delen op andere sites
Zojuist, djkoelkast zei:

Ik heb het tot nu toe op geen enkele browser gezien hoor, dus lijkt op een Safaribugje dan. Ik heb geen hele nieuwe iPad dus ik kan alleen een oudere versie testen.

Zou kunnen. Ik houd wel in de gaten of het zo blijft, je hebt soms ook zomaar dat zo'n probleem zich tijdelijk voordoet.

Deel dit bericht


Link naar bericht
Delen op andere sites

Het viel mij nog op dat op mobiel de gebruikersnamen van gewone users in het zwart op een donkerblauwe achtergrond staan. Even wit maken zou de leesbaarheid verhogen. Sommige mods hebben ook blauw op blauw, zelfde probleem. Zo gefixed lijkt me :)

Deel dit bericht


Link naar bericht
Delen op andere sites

Mailproblemen dacht ik opgelost te hebben, maar helaas. Nu een nieuwe poging. Ik wil het domein verhuizen naar waar de server ook staat, maar de huidige host houdt het tegen, uiterst vervelend. Ik krijg mijn eigen authcode gewoon niet. Enfin, ik heb wat dns-aanpassingen gedaan waardoor e-mail binnenkort weer binnen zou moeten komen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Zo te zien werkt de mail weer, want 2 van de users die zich in de afgelopen tijd hebben geregistreerd hebben nu hun account eindelijk kunnen bevestigen.

Deel dit bericht


Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen

×