Jump to content

Photoplay Spirit 2.1 dongle foutmelding


Recommended Posts

Beste medeforumgebruikers,

 

ben hier een nieuw lid met een groot;( probleem en daarom doe ik graag een beroep op de expertise van jullie.

 

Ik heb een Photoplay Spirit 2.1 gekocht met de volgende foutmelding. Cannot initialize dongle. (zie onderstaande foto)

Nu heb ik gekeken naar de dongle (zie foto).

De complete specificaties van het apparaat (Zie foto)

 

Dus ik dacht dat misschien de simkaart kapot is gegaan en daarom heb ik een nieuwe gekocht. Niet geheel zeker of ik de link mag plaatsen naar de desbetreffende webshop, maar ik doe het toch even ;-)( http://www.multigameshop.nl/touchscreens/dongles-simcards/dongle-voor-funworld-photoplay-spirit-2-1-igo-ng.html )

 

Maar dit was toch niet het probleem en ik blijf de foutmelding houden.

 

Hebben jullie enig probleem waarom dit probleem blijft voorkomen? Volgens de vorige eigenaar hebben ze het altijd gebruikt en bij het opnieuw opstarten gaf het ineenkeer deze foutmelding. (Kan dit niet bevestigen.)

 

Graag jullie hulp wat ik nog kan proberen. Of dat er iemand in de buurt van Enschede woont die tegen betaling dit kan fixen.*O*

 

1.JPG

2.JPG

3.JPG

Link to post
Share on other sites

Volgens mij wel. Ik kan zo gauw geen andere dongle zien of vinden. Hoe ziet een standaard dongle eruit dan?

 

Heb de biosbatterij eruit gehaald, maar deze doet het nog gewoon goed (3V). Dus deze heb ik er weer in gestopt en nu blijft hij in een opstartloop.

 

Hij probeert op te starten (processing....) dan krijg je een windows XP scherm met "Windows is bezig met opstarten......." en dan krijg je weer Photoplay scherm en daarna processing.....

en alles weer opnieuw.

 

 

Link to post
Share on other sites

'load setup defaults' zou alles terug netjes moeten instellen...

die dingen zijn echt hard-coded [ censored ] apparaten

 

Op 5-8-2017 at 16:38, dyzrz zei:

Hij probeert op te starten (processing....) dan krijg je een windows XP scherm met "Windows is bezig met opstarten......." en dan krijg je weer Photoplay scherm en daarna processing.....

en alles weer opnieuw.

ik vermoed dat je photoplay in tussentijd gewoon een coldboot doet...

is een fatale fout tijdens het opstarten ( soort van bsod met instant restart )

komt door een fout in de software/hardware configuratie van windows/(pe)

 

die dongle fout...

ik had die foutmelding eerder bij het installeren van een aio versie.

bij het installeren van de originele software ging de installatie niet over in een xpo installatie.

funworld heeft nooit antwoord gegeven op m'n mails over die error.

 

hieronder de config zoals omschreven uit de 'photo play spirit 2.1 operation instructions' boek


ide hdd block mode > enabled

on-chip primary pci ide > enabled

on chip secondary pci-ide > enabled

ide... > auto

...

ide... > auto

usb controller > disabled

...

 

funworld i/o adress > 210h

onboard serial port 1 > 3F8h / IRQ4

onboard serial port 2 > 2F8h / IRQ3

onboard serial port 3 > 3E8h / IRQ3

onboard serial port 4 > 2E8h / IRQ10

parallel port mode > EPP 1.7

 

Link to post
Share on other sites

com 1 > slot 2 onderaan > 25 pins > fun.link

com 2 > slot 2 bovenaan > 9 pins > dataprint

com 3 > slot 4 onderaan >  9 pins > serial touchscreen controller

com 4 > slot 4 bovenaan > 9 pins > modem

 

I/O zit op slot 3 met onderaan fw1 ( 25 pins ) en bovenaan fw2 ( 9 pins )

 

( hangt wel een beetje af van type moederbord en hardware )

welk moederbord heb je ?

 

ik had een windows en een pts-dos photoplay ( beide 2007 )

zat een totaal andere pc configuratie in

Edited by perre.vl
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...