Jump to content
djkoelkast

Het plaatsen van plaatjes op het forum

Recommended Posts

Een korte, simpele tutorial: hoe plaats je plaatjes op het forum?

Dit kan op twee manieren:

1: Een link van buitenaf

Bijvoorbeeld: je vindt via Google Images een plaatje, kopiëer dan de link en plaats deze tussen imagetags:

(een "tag" is een stukje code, in dit geval een [ met img er in en dan ], een tag bestaat in dit geval uit een begin en een einde:

[img] <-begin
[/img] <- einde

[img=http://www.website.nl/plaatje.jpg]

Dit kan ook met gallery items. Voorbeeld: ik wil dit plaatje plaatsen:

med_gallery_8_3_39490.jpg

Ik ga naar de Gallery, vervolgens naar het juiste plaatje. Rechter muis > Eigenschappen / Properties en daar staat dan:

http://www.retroforum.nl/uploads/1276351928/med_gallery_8_3_39490.jpg

Dit kopiëer je en je gaat naar het topic waar je het plaatje wil plaatsen. Op de plek waar het plaatje moet komen gebruik je deze code:

[img=http://www.retroforum.nl/uploads/1276351928/med_gallery_8_3_39490.jpg]

Als het plaatje te groot is zal het vanzelf kleiner worden gemaakt.

2: Het plaatje uploaden

Hiervoor moet je altijd eerst op de knop Gebruik volledige editor klikken:

NB: Als je al tekst hebt geplaatst en je pas later bedenkt dat je een plaatje wil toevoegen kan dit gewoon, als je klikt op Gebruik volledige editor blijft wat je tot dan toe getypt hebt gewoon bewaard en gaat mee naar de volledige editor.

post-8-0-06340800-1318780366.jpg

Nu kun je je tekst en opmaak invoeren en je plaatjes uploaden. Mijn advies is: maak je tekst tot je een plaatje wil plaatsen en ga dan het plaatje uploaden. Klik op Browse (of Bladeren als je Nederlandse Windows hebt). In diverse versies van Windows, andere browsers en andere Operating Systems kunnen de knopjes er iets anders uit zien dan op het voorbeeldplaatje:

post-8-0-30901300-1318780564.jpg

Ga nu op je pc naar de map waar het plaatje staat en dubbelklik er op of klik één keer en druk dan op Open/Openen (afhankelijk van browser, taal en OS):

post-8-0-14981800-1318780650.jpg

Nu zie je naast de Browse/Bladeren knop de lokatie van het door jou gekozen bestand. Er is nu nog niets mee gebeurd. Wil je het bestand uploaden klik dan op Bestand toevoegen:

post-8-0-34352800-1318780747.jpg

Nu zie je dat het plaatje is geupload. Kies nu de lokatie waar het plaatje moet komen te staan in de tekst, zet je cursor daar neer en klik op Toevoegen aan post:

post-8-0-48520200-1318780816.jpg

Nu zie je dat je plaatje verandert in een stukje code:

post-8-0-76339000-1318780846.jpg

Als je je post of topic nu plaatst is de code veranderd in het geuploade plaatje en staat op de positie waar jij hem wilde hebben.

Succes!

Share this post


Link to post
Share on other sites

Ik snap niet wat ik verkeerd doe, want het lukt niet bij mij. Bij mij staat er alleen de link erin. Niet het plaatje. 

Share this post


Link to post
Share on other sites

Het kan aan mij liggen, maar ik heb wel sinds ik een nieuwe computer heb "het probleem" dat bij het plaatsen van een afbeelding of bestand het niet zichtbaar is dat ik iets heb toegevoegd.

Eerder zag ik dat wel staan in de tekst, voordat ik de post plaatste, nu niet meer.

Ik moet echt op "voorbeeld" klikken om te controleren of en hoe de afbeelding of het bestand is toegevoegd.

en nu staat daar ook "bijlage(n)" boven.

 

Hebben meer mensen hier last van?

Share this post


Link to post
Share on other sites

Het kan aan mij liggen, maar ik heb wel sinds ik een nieuwe computer heb "het probleem" dat bij het plaatsen van een afbeelding of bestand het niet zichtbaar is dat ik iets heb toegevoegd.

Eerder zag ik dat wel staan in de tekst, voordat ik de post plaatste, nu niet meer.

Ik moet echt op "voorbeeld" klikken om te controleren of en hoe de afbeelding of het bestand is toegevoegd.

en nu staat daar ook "bijlage(n)" boven.

 

Hebben meer mensen hier last van?

 

Probeer in je profiel eens om te schakelen van uploader? Of: update de flashversie als je de flashuploader gebruikt. http://get.adobe.com/nl/flashplayer/

Share this post


Link to post
Share on other sites

Ik heb op de bovenstaande link geklikt en flashplayer getest.

Toen kreeg ik de melding dat flashplayer is geintegreerd met Windows 8 en dat het niet nodig was deze te testen.

Vervolgens heb ik met behulp van de uitleg eronder gekeken of die flashplayer is ingeschakeld en dat was hij.

 

Hoe kan ik in mijn profiel omschakeken van uploader?

Share this post


Link to post
Share on other sites

Met Flash heb je tegenwoordig het probleem dat browsers steeds meer hun eigen versie hanteren en dus niet de installeerbare plugin van Adobe zelf.

 

Hopelijk biedt de forumsoftware hier een goed (lees: geen flash/java) alternatief voor.

Share this post


Link to post
Share on other sites

Na wat problemen te hebben gehad met het plaatsen van een plaatje in een topic en nu het toevoegen van een attachment in een PM, denk ik dat het topic over het plaatsen van een plaatje na de update van het forum wel aangepast mag worden.

 

In het eerste geval bleek de muis de oplossing... ;)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×